Fedoraproject
fedoraproject
5,444 CVEs • 20 products
Products (20)
Click to collapseToggle
Products (20)
Click to collapse
CVEs (5,444)
CVE VENDORS PRODUCTS UPDATED PUBLISHED CVSS |
|---|
Insufficient file size checks resulted in a denial of service risk in the file picker's unzip functionality. |
2Fedoraproject Postgresql2Fedora Postgresql Jdbc DriverJun 17, 2026 Feb 19, 2024 N/A· v4 9.8 CRITICAL· v3 N/A· v2 pgjdbc, the PostgreSQL JDBC Driver, allows attacker to inject SQL if using PreferQueryMode=SIMPLE. Note this is not the default. In the default mode there is no vulnerability. A placeholder for a numeric value must be im...Show more |
3Apple FedoraprojectVideolan7Dav1d FedoraIpados+4 moreJun 17, 2026 Feb 19, 2024 N/A· v4 8.8 HIGH· v3 N/A· v2 An integer overflow in dav1d AV1 decoder that can occur when decoding videos with large frame size. This can lead to memory corruption within the AV1 decoder. We recommend upgrading past version 1.4.0 of dav1d. |
2Fedoraproject Redhat19Codeready Linux Builder Codeready Linux Builder EusCodeready Linux Builder Eus For Power Little Endian+16 moreAug 6, 2026 Feb 15, 2024 N/A· v4 7.3 HIGH· v3 N/A· v2 A vulnerability was found in Unbound due to incorrect default permissions, allowing any process outside the unbound group to modify the unbound runtime configuration. If a process can connect over localhost to port 8953,...Show more |
6Debian FedoraprojectIsc+3 more8Active Iq Unified Manager BindBootstrap Os+5 moreJun 17, 2026 Feb 14, 2024 N/A· v4 7.5 HIGH· v3 N/A· v2 The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in...Show more |
8Fedoraproject IscMicrosoft+5 more13Bind DnsmasqEnterprise Linux+10 moreJun 17, 2026 Feb 14, 2024 N/A· v4 7.5 HIGH· v3 N/A· v2 Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the "KeyTrap" issue...Show more |
3Debian FedoraprojectOpenidc3Debian Linux FedoraMod Auth OpenidcJun 17, 2026 Feb 13, 2024 N/A· v4 7.5 HIGH· v3 N/A· v2 mod_auth_openidc is an OpenID Certified™ authentication and authorization module for the Apache 2.x HTTP server that implements the OpenID Connect Relying Party functionality. In affected versions missing input validatio...Show more |
3Fedoraproject IscNetapp3Active Iq Unified Manager BindFedoraJun 17, 2026 Feb 13, 2024 N/A· v4 7.5 HIGH· v3 N/A· v2 A bad interaction between DNS64 and serve-stale may cause `named` to crash with an assertion failure during recursive resolution, when both of these features are enabled. This issue affects BIND 9 versions 9.16.12 throug...Show more |
3Fedoraproject IscNetapp3Active Iq Unified Manager BindFedoraJun 17, 2026 Feb 13, 2024 N/A· v4 7.5 HIGH· v3 N/A· v2 A flaw in query-handling code can cause `named` to exit prematurely with an assertion failure when: - `nxdomain-redirect <domain>;` is configured, and - the resolver receives a PTR query for an RFC 1918 address that...Show more |
3Fedoraproject IscNetapp3Bind FedoraOntapJun 17, 2026 Feb 13, 2024 N/A· v4 7.5 HIGH· v3 N/A· v2 The DNS message parsing code in `named` includes a section whose computational complexity is overly high. It does not cause problems for typical DNS traffic, but crafted queries and responses may cause excessive CPU load...Show more |
3Fedoraproject Opensc ProjectRedhat3Enterprise Linux FedoraOpenscJun 17, 2026 Feb 12, 2024 N/A· v4 3.4 LOW· v3 N/A· v2 The use-after-free vulnerability was found in the AuthentIC driver in OpenSC packages, occuring in the card enrolment process using pkcs15-init when a user or administrator enrols or modifies cards. An attacker must have...Show more |
3Fedoraproject LatchsetRedhat6Enterprise Linux Enterprise Linux For Arm 64Enterprise Linux For Ibm Z Systems+3 moreJun 17, 2026 Feb 12, 2024 N/A· v4 5.3 MEDIUM· v3 N/A· v2 A vulnerability was found in JWCrypto. This flaw allows an attacker to cause a denial of service (DoS) attack and possible password brute-force and dictionary attacks to be more resource-intensive. This issue can result...Show more |
2Fedoraproject Redhat13389 Directory Server Directory ServerEnterprise Linux+10 moreJun 17, 2026 Feb 12, 2024 N/A· v4 5.5 MEDIUM· v3 N/A· v2 A heap overflow flaw was found in 389-ds-base. This issue leads to a denial of service when writing a value larger than 256 chars in log_entry_attr. |
2Fedoraproject Linux2Fedora Linux KernelJun 17, 2026 Feb 12, 2024 N/A· v4 5.5 MEDIUM· v3 N/A· v2 dm_table_create in drivers/md/dm-table.c in the Linux kernel through 6.7.4 can attempt to (in alloc_targets) allocate more than INT_MAX bytes, and crash, because of a missing check for struct dm_ioctl.target_count. |
4Debian FedoraprojectLinux+1 more4Debian Linux Enterprise LinuxFedora+1 moreJun 17, 2026 Feb 11, 2024 N/A· v4 5.5 MEDIUM· v3 N/A· v2 A vulnerability was reported in the Open vSwitch sub-component in the Linux Kernel. The flaw occurs when a recursive operation of code push recursively calls into the code block. The OVS module does not validate the stac...Show more |
3Fedoraproject RedhatX.org8Enterprise Linux Enterprise Linux AusEnterprise Linux Eus+5 moreJun 17, 2026 Feb 9, 2024 N/A· v4 7.8 HIGH· v3 N/A· v2 An out-of-bounds memory access flaw was found in the X.Org server. This issue can be triggered when a device frozen by a sync grab is reattached to a different master device. This issue may lead to an application crash,...Show more |
2Fedoraproject Linux2Fedora Linux KernelJun 17, 2026 Feb 8, 2024 N/A· v4 4.7 MEDIUM· v3 N/A· v2 A use-after-free flaw was found in the Linux kernel's Memory Management subsystem when a user wins two races at the same time with a fail in the mas_prev_slot function. This issue could allow a local user to crash the sy...Show more |
2Cisco Fedoraproject3Fedora Secure EndpointSecure Endpoint Private CloudJun 17, 2026 Feb 7, 2024 N/A· v4 7.5 HIGH· v3 N/A· v2 A vulnerability in the OLE2 file format parser of ClamAV could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on an affected device. This vulnerability is due to an incorrect ch...Show more |
Use after free in Mojo in Google Chrome prior to 121.0.6167.160 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High) |
Heap buffer overflow in Skia in Google Chrome prior to 121.0.6167.160 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High) |