Debian
debian
10,158 CVEs • 112 products
Products (112)
Click to collapseToggle
Products (112)
Click to collapse
CVEs (10,158)
CVE VENDORS PRODUCTS UPDATED PUBLISHED CVSS |
|---|
3Debian FedoraprojectKde3Debian Linux FedoraOkularJun 17, 2026 Mar 24, 2020 N/A· v4 5.3 MEDIUM· v3 6.8 MEDIUM· v2 KDE Okular before 1.10.0 allows code execution via an action link in a PDF document. |
3Debian FedoraprojectRedhat5Ansible Ansible TowerDebian Linux+2 moreJun 17, 2026 Mar 24, 2020 N/A· v4 7.1 HIGH· v3 3.6 LOW· v2 A flaw was found in Ansible Engine, all versions 2.7.x, 2.8.x and 2.9.x prior to 2.7.17, 2.8.9 and 2.9.6 respectively, when using ansible_facts as a subkey of itself and promoting it to a variable when inject is enabled,...Show more |
2Apache Debian2Debian Linux Traffic ServerJun 17, 2026 Mar 23, 2020 N/A· v4 9.8 CRITICAL· v3 7.5 HIGH· v2 There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and Transfer-Encoding and Content length headers. Upgrade to versions 7.1.9 and 8.0.6 or later...Show more |
2Apache Debian2Debian Linux Traffic ServerJun 17, 2026 Mar 23, 2020 N/A· v4 9.8 CRITICAL· v3 7.5 HIGH· v2 There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and chunked encoding. Upgrade to versions 7.1.9 and 8.0.6 or later versions. |
2Apache Debian2Debian Linux Traffic ServerJun 17, 2026 Mar 23, 2020 N/A· v4 9.8 CRITICAL· v3 7.5 HIGH· v2 There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and scheme parsing. Upgrade to versions 7.1.9 and 8.0.6 or later versions. |
2Debian Horde3Debian Linux GroupwareHorde FormJun 17, 2026 Mar 23, 2020 N/A· v4 6.5 MEDIUM· v3 4.0 MEDIUM· v2 This vulnerability allows remote attackers to create arbitrary files on affected installations of Horde Groupware Webmail Edition 5.2.22. Authentication is required to exploit this vulnerability. The specific flaw exists...Show more |
2Debian Horde2Debian Linux GroupwareJun 17, 2026 Mar 23, 2020 N/A· v4 6.3 MEDIUM· v3 6.5 MEDIUM· v2 This vulnerability allows remote attackers to execute local PHP files on affected installations of Horde Groupware Webmail Edition 5.2.22. Authentication is required to exploit this vulnerability. The specific flaw exist...Show more |
2Debian Weechat2Debian Linux WeechatJun 17, 2026 Mar 23, 2020 N/A· v4 9.8 CRITICAL· v3 7.5 HIGH· v2 An issue was discovered in WeeChat before 2.7.1 (0.3.4 to 2.7 are affected). When a new IRC message 005 is received with longer nick prefixes, a buffer overflow and possibly a crash can happen when a new mode is set for...Show more |
5Debian FedoraprojectGoogle+2 more6Backports Sle ChromeDebian Linux+3 moreJun 17, 2026 Mar 23, 2020 N/A· v4 8.8 HIGH· v3 6.8 MEDIUM· v2 Use after free in audio in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. |
5Debian FedoraprojectGoogle+2 more6Backports Sle ChromeDebian Linux+3 moreJun 17, 2026 Mar 23, 2020 N/A· v4 8.8 HIGH· v3 6.8 MEDIUM· v2 Use after free in audio in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. |
5Debian FedoraprojectGoogle+2 more6Backports Sle ChromeDebian Linux+3 moreJun 17, 2026 Mar 23, 2020 N/A· v4 8.8 HIGH· v3 6.8 MEDIUM· v2 Use after free in audio in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. |
5Debian FedoraprojectGoogle+2 more6Backports Sle ChromeDebian Linux+3 moreJun 17, 2026 Mar 23, 2020 N/A· v4 8.8 HIGH· v3 6.8 MEDIUM· v2 Use after free in audio in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. |
5Debian FedoraprojectGoogle+2 more6Backports Sle ChromeDebian Linux+3 moreJun 17, 2026 Mar 23, 2020 N/A· v4 6.5 MEDIUM· v3 4.3 MEDIUM· v2 Inappropriate implementation in V8 in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. |
4Debian FedoraprojectGoogle+1 more4Backports ChromeDebian Linux+1 moreJun 17, 2026 Mar 23, 2020 N/A· v4 5.4 MEDIUM· v3 5.8 MEDIUM· v2 Insufficient policy enforcement in extensions in Google Chrome prior to 80.0.3987.149 allowed an attacker who convinced a user to install a malicious extension to bypass site isolation via a crafted Chrome Extension. |
5Debian FedoraprojectGoogle+2 more6Backports Sle ChromeDebian Linux+3 moreJun 17, 2026 Mar 23, 2020 N/A· v4 8.8 HIGH· v3 6.8 MEDIUM· v2 Use after free in media in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. |
5Debian FedoraprojectGoogle+2 more6Backports Sle ChromeDebian Linux+3 moreJun 17, 2026 Mar 23, 2020 N/A· v4 8.8 HIGH· v3 6.8 MEDIUM· v2 Use after free in WebGL in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. |
3Debian FedoraprojectGoogle3Chrome Debian LinuxFedoraJun 17, 2026 Mar 23, 2020 N/A· v4 8.8 HIGH· v3 6.8 MEDIUM· v2 Insufficient policy enforcement in media in Google Chrome prior to 80.0.3987.132 allowed a remote attacker to bypass same origin policy via a crafted HTML page. |
4Apache CanonicalDebian+1 more6Business Process Management Suite Communications Messaging ServerDebian Linux+3 moreJun 17, 2026 Mar 23, 2020 N/A· v4 5.5 MEDIUM· v3 4.3 MEDIUM· v2 A carefully crafted or corrupt PSD file can cause an infinite loop in Apache Tika's PSDParser in versions 1.0-1.23. |
4Apache CanonicalDebian+1 more6Business Process Management Suite Communications Messaging ServerDebian Linux+3 moreJun 17, 2026 Mar 23, 2020 N/A· v4 5.5 MEDIUM· v3 4.3 MEDIUM· v2 A carefully crafted or corrupt PSD file can cause excessive memory usage in Apache Tika's PSDParser in versions 1.0-1.23. |
5Debian FedoraprojectOpensuse+2 more6Backports Sle Debian LinuxFedora+3 moreJun 17, 2026 Mar 22, 2020 N/A· v4 5.4 MEDIUM· v3 3.5 LOW· v2 In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability was discovered where malicious code could be used to trigger an XSS attack through retrieving and displaying results (in tbl_get_field.ph...Show more |