Apache
apache
3,500 CVEs • 398 products
Products (398)
Click to collapseToggle
Products (398)
Click to collapse
CVEs (3,500)
CVE VENDORS PRODUCTS UPDATED PUBLISHED CVSS |
|---|
In Apache Gobblin, the Hadoop token is written to a temp file that is visible to all local users on Unix-like systems. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue. |
Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superse...Show more |
In Apache Pulsar it is possible to access data from BookKeeper that does not belong to the topics accessible by the authenticated user. The Admin API get-message-by-id requires the user to input a topic and a ledger id....Show more |
3Apache DebianOracle7Agile Engineering Data Management Communications Cloud Native Core PolicyDebian Linux+4 moreJun 17, 2026 Jan 27, 2022 N/A· v4 7.0 HIGH· v3 3.7 LOW· v2 The fix for bug CVE-2020-9484 introduced a time of check, time of use vulnerability into Apache Tomcat 10.1.0-M1 to 10.1.0-M8, 10.0.0-M5 to 10.0.14, 9.0.35 to 9.0.56 and 8.5.55 to 8.5.73 that allowed a local attacker to...Show more |
Apache Karaf obr:* commands and run goal on the karaf-maven-plugin have partial path traversal which allows to break out of expected folder. The risk is low as obr:* commands are not very used and the entry is set by use...Show more |
Apache Karaf allows monitoring of applications and the Java runtime by using the Java Management Extensions (JMX). JMX is a Java RMI based technology that relies on Java serialized objects for client server communication...Show more |
Missing authentication on ShenYu Admin when register by HTTP. This issue affected Apache ShenYu 2.4.0 and 2.4.1. |
User can access /plugin api without authentication. This issue affected Apache ShenYu 2.4.0 and 2.4.1. |
On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later. |
Groovy Code Injection & SpEL Injection which lead to Remote Code Execution. This issue affected Apache ShenYu 2.4.0 and 2.4.1. |
3Apache NetappOracle29Active Iq Unified Manager Agile Engineering Data ManagementAgile Product Lifecycle Management+26 moreOct 8, 2026 Jan 24, 2022 N/A· v4 6.5 MEDIUM· v3 7.1 HIGH· v2 There's a vulnerability within the Apache Xerces Java (XercesJ) XML parser when handling specially crafted XML document payloads. This causes, the XercesJ XML parser to wait in an infinite loop, which may sometimes consu...Show more |
1Apache 1Shardingsphere Elasticjob Ui Jun 17, 2026 Jan 20, 2022 N/A· v4 6.5 MEDIUM· v3 4.0 MEDIUM· v2 Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache ShardingSphere ElasticJob-UI allows an attacker who has guest account to do privilege escalation. This issue affects Apache ShardingSpher...Show more |
In Apache Airflow prior to 2.2.0. This CVE applies to a specific case where a User who has "can_create" permissions on DAG Runs can create Dag Runs for dags that they don't have "edit" permissions for. |
3Apache OracleQos26Advanced Supply Chain Planning Business IntelligenceBusiness Process Management Suite+23 moreJun 17, 2026 Jan 18, 2022 N/A· v4 8.8 HIGH· v3 9.0 HIGH· v2 CVE-2020-9493 identified a deserialization issue that was present in Apache Chainsaw. Prior to Chainsaw V2.0 Chainsaw was a component of Apache Log4j 1.2.x where the same issue exists. |
5Apache BroadcomNetapp+2 more28Advanced Supply Chain Planning Brocade SannavBusiness Intelligence+25 moreJun 17, 2026 Jan 18, 2022 N/A· v4 9.8 CRITICAL· v3 6.8 MEDIUM· v2 By design, the JDBCAppender in Log4j 1.2.x accepts an SQL statement as a configuration parameter where the values to be inserted are converters from PatternLayout. The message converter, %m, is likely to always be includ...Show more |
5Apache BroadcomNetapp+2 more26Advanced Supply Chain Planning Brocade SannavBusiness Intelligence+23 moreJun 17, 2026 Jan 18, 2022 N/A· v4 8.8 HIGH· v3 6.0 MEDIUM· v2 JMSSink in all versions of Log4j 1.x is vulnerable to deserialization of untrusted data when the attacker has write access to the Log4j configuration or if the configuration references an LDAP service the attacker has ac...Show more |
When using Apache Knox SSO prior to 1.6.1, a request could be crafted to redirect a user to a malicious page due to improper URL parsing. A request that included a specially crafted request parameter could be used to red...Show more |
Apache Guacamole 1.2.0 and 1.3.0 do not properly validate responses received from a SAML identity provider. If SAML support is enabled, this may allow a malicious user to assume the identity of another Guacamole user. |
Apache Guacamole 1.3.0 and older may incorrectly include a private tunnel identifier in the non-private details of some REST responses. This may allow an authenticated user who already has permission to access a particul...Show more |
A deserialization vulnerability existed in dubbo hessian-lite 3.2.11 and its earlier versions, which could lead to malicious code execution. Most Dubbo users use Hessian2 as the default serialization/deserialization prot...Show more |