CWE-79
49,093 CVEs • Abstraction: Base • Likelihood of Exploit: High
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
The product does not neutralize or incorrectly neutralizes user-controllable input before it is placed in output that is used as a web page that is served to other users.
CVEs (49,093)
CVE VENDORS PRODUCTS UPDATED PUBLISHED CVSS |
|---|
Wolf CMS 0.8.3.1 has XSS in the Snippets tab, as demonstrated by a ?/admin/snippet/edit/1 URI. |
Cross-site scripting (XSS) vulnerability in intervalCheck.jsp in Coremail XT 3.0 allows remote attackers to inject arbitrary web script or HTML via the sid parameter. |
1Advanced Real Estate Script Project 1Advanced Real Estate Script Nov 21, 2024 Aug 10, 2018 N/A· v4 5.4 MEDIUM· v3 3.5 LOW· v2 PHP Scripts Mall advanced-real-estate-script has XSS via the Name field of a profile. |
1Naukri Clone Script Project 1Naukri Clone Script Nov 21, 2024 Aug 9, 2018 N/A· v4 5.4 MEDIUM· v3 3.5 LOW· v2 PHP Scripts Mall Naukri / Shine / Jobsite Clone Script 3.0.4 has Stored XSS via the USERNAME field, a related issue to CVE-2018-6795. |
1Myperfectresume / Jobhero / Resume Clone Script Project 1Myperfectresume / Jobhero / Resume Clone Script Nov 21, 2024 Aug 9, 2018 N/A· v4 6.1 MEDIUM· v3 4.3 MEDIUM· v2 PHP Scripts Mall Myperfectresume / JobHero / Resume Clone Script 2.0.6 has Stored XSS via the Full Name and Title fields. |
1Car Rental Script Project 1Car Rental Script Nov 21, 2024 Aug 9, 2018 N/A· v4 5.4 MEDIUM· v3 3.5 LOW· v2 PHP Scripts Mall Car Rental Script 2.0.8 has XSS via the FirstName and LastName fields. |
1Jio 14g Hotspot M2s Firmware Nov 21, 2024 Aug 9, 2018 N/A· v4 6.5 MEDIUM· v3 6.8 MEDIUM· v2 JioFi 4G Hotspot M2S devices allow attackers to cause a denial of service (secure configuration outage) via an XSS payload in the SSID name and Security Key fields. |
AuraCMS 2.3 allows XSS via a Bukutamu -> AddGuestbook action. |
1Zohocorp 1Manageengine Applications Manager Nov 21, 2024 Aug 8, 2018 N/A· v4 6.1 MEDIUM· v3 4.3 MEDIUM· v2 A reflected Cross-site scripting (XSS) vulnerability in Zoho ManageEngine Applications Manager 13 before build 13820 allows remote attackers to inject arbitrary web script or HTML via the /deleteMO.do method parameter. |
ThinkSAAS through 2018-07-25 has XSS via the index.php?app=group&ac=create&ts=do groupdesc parameter. |
IBM Rhapsody Model Manager 6.0.6 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to cre...Show more |
ThinkSAAS through 2018-07-25 has XSS via the index.php?app=article&ac=comment&ts=do content parameter. |
1Php Template Store Script Project 1Php Template Store Script Nov 21, 2024 Aug 6, 2018 N/A· v4 5.4 MEDIUM· v3 3.5 LOW· v2 PHP Template Store Script 3.0.6 allows XSS via the Address line 1, Address Line 2, Bank name, or A/C Holder name field in a profile. |
HPE XP P9000 Command View Advanced Edition Software (CVAE) has local and remote cross site scripting vulnerability in versions 7.0.0-00 to earlier than 8.60-00 of DevMgr, TSMgr and RepMgr. |
1Hp 1Intelligent Management Center Jun 17, 2026 Aug 6, 2018 N/A· v4 6.1 MEDIUM· v3 4.3 MEDIUM· v2 A remote cross-site scripting (XSS) vulnerability was identified in HPE Intelligent Management Center (iMC) PLAT version v7.3 (E0506). The vulnerability is fixed in Intelligent Management Center PLAT 7.3 E0605P04 or subs...Show more |
1Hp 1Aruba Clearpass Policy Manager Nov 21, 2024 Aug 6, 2018 N/A· v4 6.1 MEDIUM· v3 4.3 MEDIUM· v2 All versions of Aruba ClearPass prior to 6.6.8 contain reflected cross-site scripting vulnerabilities. By exploiting this vulnerability, an attacker who can trick a logged-in ClearPass administrative user into clicking a...Show more |
1Hp 1Centralview Fraud Risk Management Nov 21, 2024 Aug 6, 2018 N/A· v4 5.4 MEDIUM· v3 3.5 LOW· v2 HPE has identified a cross site scripting (XSS) vulnerability in HPE CentralView Fraud Risk Management earlier than version CV 6.1. This issue is resolved in HF16 for HPE CV 6.1 or subsequent version. |
Aruba Airwave all versions up to, but not including, 8.2.3.1 is vulnerable to a reflected cross-site scripting (XSS). The vulnerability is present in the VisualRF component of AirWave. By exploiting this vulnerability, a...Show more |
1Hp 2Integrated Lights Out 3 Firmware Integrated Lights Out 4 FirmwareNov 21, 2024 Aug 6, 2018 N/A· v4 6.1 MEDIUM· v3 4.3 MEDIUM· v2 A remote cross site scripting vulnerability was identified in HPE iLO 3 all version prior to v1.88 and HPE iLO 4 all versions prior to v2.44. |
A security vulnerability was identified in HP Network Node Manager i (NNMi) Software 10.00, 10.01 (patch1), 10.01 (patch 2), 10.10. The vulnerability could result in cross-site scripting (XSS). |