Vulnerabilities (CVE)
Yack CVE helps teams search and track vulnerabilities.
TOTAL
414,020 CVE
CVE VENDORS PRODUCTS UPDATED PUBLISHED CVSS |
|---|
OpenImageIO is a toolset for reading, writing, and manipulating image files of any image file format relevant to VFX / animation. Prior to 3.0.18.0 and 3.1.13.0, a signed integer overflow in QueryRGBBufferSizeInternal()...Show more |
1Apple 4Ipados Iphone OsMacos+1 moreOct 25, 2026 May 11, 2026 N/A· v4 4.7 MEDIUM· v3 N/A· v2 A race condition was addressed with additional validation. This issue is fixed in iOS 18.7.9 and iPadOS 18.7.9, iOS 26.5 and iPadOS 26.5, macOS Sequoia 15.7.7, macOS Sonoma 14.8.7, macOS Tahoe 26.5, visionOS 26.5. An app...Show more |
Improper neutralization of special elements used in a command ('command injection') in Microsoft Copilot allows an unauthorized attacker to perform tampering over a network. |
Unauthenticated Cross Site Scripting (XSS) in AutomatorWP <= 5.7.2 versions. |
Unauthenticated Bypass Vulnerability in Stripe Payments <= 2.0.98 versions. |
Unauthenticated Broken Authentication in Masteriyo - LMS <= 2.1.8 versions. |
Subscriber Cross Site Scripting (XSS) in Modula Image Gallery <= 2.14.23 versions. |
Unauthenticated Broken Authentication in Email Marketing for WooCommerce by Omnisend <= 1.18.0 versions. |
Unauthenticated Broken Access Control in Salon booking system <= 10.30.25 versions. |
Unauthenticated SQL Injection in WP Data Access <= 5.5.70 versions. |
Unauthenticated Broken Access Control in AI Product Search for WooCommerce – Motive Commerce Search <= 1.38.2 versions. |
Unauthenticated Cross Site Scripting (XSS) in Simple Membership <= 4.7.2 versions. |
Unauthenticated Bypass Vulnerability in Event Tickets <= 5.27.5 versions. |
Custom role Path Traversal in WP Customer Area <= 8.3.4 versions. |
Subscriber Sensitive Data Exposure in Contest Gallery <= 28.1.7 versions. |
Subscriber Broken Access Control in Advanced Form Integration <= 1.126.12 versions. |
Unauthenticated Cross Site Scripting (XSS) in Classified Listing <= 5.3.8 versions. |
Unauthenticated Other Vulnerability Type in Contest Gallery <= 28.1.7 versions. |
Subscriber Cross Site Scripting (XSS) in Contest Gallery <= 28.1.6 versions. |
Unauthenticated Bypass Vulnerability in Best Payments Plugin for WP <= 4.6.19 versions. |
Subscriber Broken Access Control in Classified Listing <= 5.3.9 versions. |
Unauthenticated Cross Site Scripting (XSS) in AutomatorWP <= 5.6.7 versions. |
Unauthenticated Cross Site Scripting (XSS) in Favicon Rotator <= 1.2.11 versions. |
Server-Side Request Forgery (SSRF) vulnerability in ILLID Share This Image share-this-image allows Server Side Request Forgery.This issue affects Share This Image: from n/a through <= 2.14. |
Unauthenticated Broken Access Control in Classified Listing <= 5.3.8 versions. |